Me percate de esto ayer en la mañana al abrir mi pidgin, al principio no me asusto, pero tras 5 intentos mas me preocupo, así que al leer casi inmediatamente actualizados mis feeds encontré la solución.

Esto fue lo que leí .

A partir de las 20:00 horas del 11 de enero los servidores de MSN de microsoft han dejado de aceptar el acceso a clientes que usen la versión 15 de su protocolo, afectando a casi todos los clientes que no sean el propio MSN Messenger.

Para solucionarlo temporalmente nos vemos a la tarea de instalar un plug-in llamado msn-pecan que nos permite utilizar el protocolo WLM .

Para instalarlo (y si es que lo instalaste desde los repositorios) solo hay que seguir unos sencillos pasos que nos muestra el blog de Linuxman .

Empero, para aquellos que hemos compilado la versión mas actual de pidgin, tendremos que hacerlo de igual manera con msn-pecan.

Descargamos el archivo.

msn-pecan-0.0.17.tar.bz2

Descomprimimos.

# tar jxvf msn-pecan-0.0.17.tar.bz2

Compilamos y Listo.

# make

# make install

Enlaces:

msn-pecan proyect

Jorge Hernandez :: http://jorgeluis.com.mx

    Sobre el acuerdo de Microsoft y NovellLo nuevo en Python 3